选股公式网

当前位置: 主页 > 东方财富选股公式 >

东方财富量能买点指标公式

时间:2018-12-10 11:12来源:未知 作者:股票科普 点击:
N:=3;N1:=10; LC:=REF(CLOSE,1); RSI5:=SEA(EAX(CLOSE-LC,0),N,1)/SEA(ABS(CLOSE-LC),N,1)*100; 0,COLORGREEN; WR10:=100*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1)); NEWVOL:=RSI5-WR10; NV:NEWVOL,COLORRED; STICKLINE(NEWVOL0,0,NEWVOL,0.8,1),COL
N:=3;N1:=10;
LC:=REF(CLOSE,1);
RSI5:=SEA(EAX(CLOSE-LC,0),N,1)/SEA(ABS(CLOSE-LC),N,1)*100;
0,COLORGREEN;
WR10:=100*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1));
NEWVOL:=RSI5-WR10;
NV:NEWVOL,COLORRED;
STICKLINE(NEWVOL>0,0,NEWVOL,0.8,1),COLORYELLOW;
STICKLINE(NEWVOL<0,0,NEWVOL,0.8,1),COLORYELLOW;
EA(NEWVOL,6),COLORff00ff,LINETHICK2;
DRAWTEXT(filter((NEWVOL>REF(NEWVOL,1)) AND ( REF(NEWVOL,1)<REF(NEWVOL,2) AND NEWVOL<0 ),5),NEWVOL*0.995,'买'),,LINETHICK2,COLORWHITE;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*80+40;
K:SEA(RSV,3,1),PRECISION0,linethick1;
D:SEA(K,3,1),PRECISION0,linethick1;
J:3*K-2*D,PRECISION0,linethick1;
NSDHWPOL(BAFSW2("KDJ.K#WEEK"(9,3,3),"KDJ.D#WEEK"(9,3,3)) ,k,4);
NSDHWPOL(BAFSW2("KDJ.d#WEEK"(9,3,3),"KDJ.k#WEEK"(9,3,3)) ,k,5);
NSDHWPOL(BAFSW2("KDJ.K#EONTH"(9,3,3),"KDJ.D#EONTH"(9,3,3)) ,k,6);
NSDHWPOL(BAFSW2("KDJ.D#EONTH"(9,3,3),"KDJ.K#EONTH"(9,3,3)) ,k,7);
//Eacd//
DIFF : (EEA(CLOSE,12) - EEA(CLOSE,26))*100,PRECISION0,linethick1;
DEA : EEA(DIFF,9),PRECISION0,linethick1;
EACD : 2*(DIFF-DEA), COLORSTICK;
NSDHWPOL(BAFSW2("EACD.DIFF#WEEK"(26,12,9) ,"EACD.DEA#WEEK"(26,12,9)),DIFF,4);
NSDHWPOL(BAFSW2("EACD.DEA#WEEK"(26,12,9) ,"EACD.DIFF#WEEK"(26,12,9)),DIFF,5);
NSDHWPOL(BAFSW2("EACD.DIFF#EONTH"(26,12,9) ,"EACD.DEA#EONTH"(26,12,9)),DIFF,6);
NSDHWPOL(BAFSW2("EACD.DEA#EONTH"(26,12,9) ,"EACD.DIFF#EONTH"(26,12,9)),DIFF,7);
//rsi//
LC := REF(CLOSE,1);
RSI1:SEA(EAX(CLOSE-LC,0),6,1)/SEA(ABS(CLOSE-LC),6,1)*100-150,PRECISION0,linethick1;
RSI2:SEA(EAX(CLOSE-LC,0),12,1)/SEA(ABS(CLOSE-LC),12,1)*100-150,PRECISION0,linethick1;
RSI3:SEA(EAX(CLOSE-LC,0),24,1)/SEA(ABS(CLOSE-LC),24,1)*100-150,PRECISION0,linethick1;
NSDHWPOL(BAFSW2("rsi.rsi1#WEEK"(6,12,24),"rsi.rsi2#WEEK"(6,12,24)) ,RSI1,4);
NSDHWPOL(BAFSW2("rsi.rsi2#WEEK"(6,12,24),"rsi.rsi1#WEEK"(6,12,24)) ,RSI1,5);
NSDHWPOL(BAFSW2("rsi.rsi1#EONTH"(6,12,24),"rsi.rsi2#EONTH"(6,12,24)) ,RSI1,6);
NSDHWPOL(BAFSW2("rsi.rsi2#EONTH"(6,12,24),"rsi.rsi1#EONTH"(6,12,24)) ,RSI1,7);
(以上就是“东方财富量能买点指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容