选股公式网

当前位置: 主页 > 东方财富选股公式 >

东方财富中线波段指标公式

时间:2018-12-10 11:13来源:未知 作者:股票科普 点击:
MAC1:=HHV(HIGH,9)-LLV(LOW,9); MAC2:=HHV(HIGH,9)-CLOSE; MAC3:=CLOSE-LLV(LOW,9); MAC4:=MAC2/MAC1*100-70; MAC5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100; MAC6:=(2*CLOSE+HIGH+LOW)/4; MAC7:=SMA(MAC3/MAC1*100,3,1); MAC8:=LLV(LOW,34); M
MAC1:=HHV(HIGH,9)-LLV(LOW,9);
MAC2:=HHV(HIGH,9)-CLOSE;
MAC3:=CLOSE-LLV(LOW,9);
MAC4:=MAC2/MAC1*100-70;
MAC5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
MAC6:=(2*CLOSE+HIGH+LOW)/4;
MAC7:=SMA(MAC3/MAC1*100,3,1);
MAC8:=LLV(LOW,34);
MAC9:=SMA(MAC7,3,1)-SMA(MAC4,9,1);
MAC10:=IF(MAC9>100,MAC9-100,0);
MAC11:=HHV(HIGH,34);
MAC12:=EMA((MAC6-MAC8)/(MAC11-MAC8)*100,13);
MAC13:=EMA(0.667*REF(MAC12,1)+0.333*MAC12,2);
MAC14:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;
MAC15:=MA(MAC14,3);
MAC16:=REF(MAC15,1);
STICKLINE(MAC12-MAC13>0,MAC12,MAC13,8,0),COLORRED;
STICKLINE(MAC12-MAC13<0,MAC12,MAC13,8,0),COLOR00FF0F;
生命线:EMA(MAC13,5) COLORYELLOW;
绿灯亮卖:STICKLINE(cross(MAC13,MAC12) and MAC12>60,80,100,8,0),COLORGREEN;
红灯亮买:STICKLINE(cross(MAC12,MAC13) and MAC12>MAC13 and MAC12<18,20,0,8,0),COLORRED;
短卖:STICKLINE((CROSS(MAC16,MAC15)),30,50,2,0);
短买:STICKLINE((CROSS(MAC15,MAC16)),70,50,2,0);
(以上就是“东方财富中线波段指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容