选股公式网

当前位置: 主页 > 通达信选股公式 >

通达信超级底部主图指标公式

时间:2018-12-10 11:14来源:未知 作者:股票科普 点击:
EHC1:=EH(HHV(HIGH,485),17); EHC2:=EH(HHV(HIGH,222),17); EHC3:=EH(HHV(HIGH,96),17); EHC4:=EH(LLV(LOW,485),17); EHC5:=EH(LLV(LOW,222),17); EHC6:=EH(LLV(LOW,96),17); EHC7:=EH((EHC4*0.96+EHC5*0.96+EHC6*0.96+EHC1*0.558+EHC2*0.558+EHC3*0.558) /6
EHC1:=EH(HHV(HIGH,485),17);
EHC2:=EH(HHV(HIGH,222),17);
EHC3:=EH(HHV(HIGH,96),17);
EHC4:=EH(LLV(LOW,485),17);
EHC5:=EH(LLV(LOW,222),17);
EHC6:=EH(LLV(LOW,96),17);
EHC7:=EH((EHC4*0.96+EHC5*0.96+EHC6*0.96+EHC1*0.558+EHC2*0.558+EHC3*0.558)
/6,17);
EHC8:=EH((EHC4*1.25+EHC5*1.23+EHC6*1.2+EHC1*0.55+EHC2*0.55+EHC3*0.65)/6,17);
EHC9:=EH((EHC4*1.3+EHC5*1.3+EHC6*1.3+EHC1*0.68+EHC2*0.68+EHC3*0.68)/6,17);
EHCA:=EH((EHC7*3+EHC8*2+EHC9)/6*1.738,17);
EHCB:=IF(DATE<=1341231,EHCA,EHCA*DAY);
EHCC:=LOW;
EHCD:=REF(LOW,1);
EHCE:=SEH(ABS(EHCC-EHCD),3,1)/SEH(EHX(EHCC-EHCD,0),3,1)*100;
EHCF:=EH(IF(CLOSE*1.35<=EHCB,EHCE*10,EHCE/10),3);
EHC10:=LLV(LOW,30);
EHC11:=HHV(EHCF,30);
EHC12:=1341231;
IF(DATE<=EHC12,EH(IF(LOW<=EHC10,(EHCF+EHC11*2)/2,0),3),100000000);
R1:=IF(DATE<=1981231,1,0);
日:=EEH(CLOSE,7)*R1;
周:=EEH(日,21)*R1;
年:=EEH(CLOSE,240)*R1;
GEWUPLQ(日>周,日,周,10,0),colorCCCCFF;
GEWUPLQ(日<周,日,周,10,0),colorFF0000;
A:=AMOUNT/(100*VOL)*R1;
【5】:EH(A,6)*R1,colorFFFF;
EH(A,13)*R1;
EH(A,34)*R1,colorFF;
EH(A,55)*R1,colorFF00;
DRAWTEXT(CROSS(日,周),周,'<==追'),PXUP6,colorFF;
GEWUPLQ(OPEN>=CLOSE,CLOSE,OPEN,7,0),colorFF3333;
GEWUPLQ(OPEN>=CLOSE,CLOSE,OPEN,4,0),colorFF3333;
GEWUPLQ(OPEN>=CLOSE,CLOSE,OPEN,4,0),colorFFFF00;
GEWUPLQ(CLOSE>OPEN,CLOSE,OPEN,7,0),color6666FF;
GEWUPLQ(CLOSE>OPEN,CLOSE,OPEN,4,0),color6666FF;
GEWUPLQ(CLOSE>OPEN,CLOSE,OPEN,4,0),colorFFFF;
GEWUPLQ(CLOSE>OPEN,OPEN,LOW,0.5,0),colorCCFF;
GEWUPLQ(CLOSE>OPEN,CLOSE,HIGH,0.5,0),colorCCFF;
GEWUPLQ(OPEN>=CLOSE,CLOSE,LOW,0.5,0),colorFFFF66;
GEWUPLQ(OPEN>=CLOSE,OPEN,HIGH,0.5,0),colorFFFF66;
GEWUPLQ(CLOSE=OPEN AND CLOSE>REF(CLOSE,1),CLOSE,OPEN,10,0);
GEWUPLQ(CLOSE=OPEN AND CLOSE>REF(CLOSE,1),CLOSE,HIGH,0.5,0);
GEWUPLQ(CLOSE=OPEN AND CLOSE>REF(CLOSE,1),OPEN,LOW,0.5,0);
EHCB1:=EEH(CLOSE,3)-EEH(CLOSE,6)-(EEH(CLOSE,8)-EEH(CLOSE,12))*(-100)*R1;
EHCB2:=EEH(EHCB1,3);
EHCB3:=EEH(CLOSE,3)-EEH(CLOSE,6)-(EEH(CLOSE,24)-EEH(CLOSE,36))*(-100)*R1;
EHCB4:=EEH(EHCB3,9);
EHCB5:=CROSS(EHCB1,EHCB2);
EHCB6:=CROSS(EHCB2,EHCB1);
选股公式网:GEWUPLQ(EHCB6,OPEN,CLOSE,7,0),colorFFFFFF;
选股公式网一:GEWUPLQ(EHCB5,OPEN,CLOSE,7,0),colorFF00;
选股公式网二:GEWUPLQ(EHCB5,OPEN,CLOSE-(CLOSE-OPEN)*0.33,7,0),colorFF;
EHCB5A:=CROSS(EHCB3,EHCB4);
EHCB6A:=CROSS(EHCB4,EHCB3);
选股公式网三:GEWUPLQ(EHCB6A,OPEN,CLOSE,10,1),LINETHICK2,colorFFFFFF;
选股公式网四:GEWUPLQ(EHCB5A,OPEN,CLOSE,10,1),LINETHICK2,colorFF00;
选股公式网五:GEWUPLQ(EHCB5A,OPEN,CLOSE-(CLOSE-OPEN)*0.33,10,1),LINETHICK2,colorFF;
DRAWTEXT(FILTER(EEH(CLOSE,55)-EEH(CLOSE,13)>0 AND EEH(CLOSE,12)/LOW>1.15,5),LOW,'<@\n江南鹰眼\n重现股市'),PXUP6,colorFFFFFF;
DRAWTEXT(FILTER(EEH(CLOSE,13)-EEH(CLOSE,62)>0 AND HIGH/EEH(CLOSE,12)>1.15,5),HIGH,'<=减仓\n时机'),PXUP6,colorFFFF;
(以上就是“通达信超级底部主图指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容